当前位置:主页 > 股票知识 > > 正文

廷进MACD 副图源码 通达信 贴图 颠覆性创新

2019-11-21 23:33 股票知识
廷进MACD 副图源码 通达信 贴图 颠覆性创新
股票公式下载()提示,您正在下载的是:廷进MACD 副图源码 通达信 贴图 颠覆性创新
MACD作为一个很是优秀实用的指标历久不衰,是有它的义意的,许多牛股都是从MACD即将金叉前第一个涨停开始的,可原生MACD最大一个缺点就是钝化和滞后,不能让你在第一时间进入存眷和预警,就在许多人张望期待时(未进入金叉),就已经涨了许多了或已涨停了,让你骑虎难下。再就是在波段顶部时股价已经下跌许多了,而它还在 望天 ,滞后有时让人难以忍受......因此,我按照原生MACD这几大缺点,颠末重复思考与验证,写出了「廷进MACD」,这也是我在抱负论坛的用户名,她可以说办理了原生MACD钝化滞后的问题,可以把参与点在原生MACD基本上提前三天以上,并且指标特性跟原生MACD一致。出格是在小级别时间段如5分钟、15分钟走势上也不会变形。再一个就是通过指标的两次验证(红绿带和红蓝柱),让你下手更安心,撤销了你拿捏禁绝的盲目感,还可以让审慎派搭上未班车。固然「廷进MACD」与原生MACD在写法上完全差异,但其指标特性是一致的,这一点请坛友们验证,尽可安心利用。
廷进MACD
廷引1:=EMA(EMA(EMA(CLOSE,5),5),5);
廷引2:=EMA(EMA(EMA(CLOSE,7),7),7);
廷引3:=EMA(EMA(EMA(CLOSE,12),12),12);
峰谷1线:(廷引1-REF(廷引1,1))/REF(廷引1,1)*200,COLORFF00FF,LINETHICK2;
峰谷2线:(廷引2-REF(廷引2,1))/REF(廷引2,1)*250,COLORGREEN,LINETHICK2;
议事线:(廷引3-REF(廷引3,1))/REF(廷引3,1)*300,COLOR99EEEE,LINETHICK1;
门廷线:MA(议事线,9),COLORRED,LINETHICK1;
DRAWBAND(议事线,RGB(255,0,0),门廷线,RGB(0,100,50));
红蓝带:(廷引1-廷引2)*5,COLORSTICK;
零轴线:0.00,COLOR0099FF,DOTLINE;