当前位置:主页 > 股票知识 > > 正文

通达信佛勒资金流向指标公式

2019-10-12 00:14 股票知识
轴:0,COLOR4B4B4B; PJJ:=DMA((H L C * 2) / 4,0.8); JJ:=REF(EMA(PJJ,4),1); QJJ:=VOL / ((H - L) * 2 - ABS(C - O)); XVL:=IF(C O,QJJ * (H - L),IF(C O,QJJ * (H - O (C - L)),VOL / 2)) IF(C O,0 - QJJ * (H - C (O - L)),IF(C O,0 - QJJ * (H - L),0 - VOL / 2)); ZLL:=VOL / CAPITAL; HSL1:=IF(ZLL 10,10,ZLL); { } HSL:=XVL / 20 / 1.15; 进攻流量:=HSL * 0.55 REF(HSL,1) * 0.33 REF(HSL,2) * 0.22; GJJ:=EMA(进攻流量,8); LLJX:=EMA(进攻流量,3); 流量:LLJX,COLORC875B7,NODRAW; STICKLINE(流量 0,流量,0,2.3,0)COLOR0000FF; STICKLINE(流量 0,流量,0,2.3,0),COLORFF4242; 流量基线:GJJ,COLOR00BBBB; STICKLINE(HSL * 0.4 = 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW; STICKLINE(HSL * 0.4 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN; ZJLL:=REF(LLJX,1); QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100); 流量幅%:IF(((LLJX 0) AND (ZJLL 0)),ABS(QZJJ),IF((((LLJX 0) AND (ZJLL 0)) AND (LLJX ZJLL)),(0 - QZJJ),QZJJ))COLORWHITE,NODRAW; 力度:HSL / 1000,COLOR9B37FF,NODRAW; 周流量:SUM(LLJX,5),COLORFFBFDF,NODRAW; BB:=REF(周流量,1); ZQZJJ:=(周流量-BB) *100; 周幅%:IF(周流量 0 AND BB 0,ABS(ZQZJJ),IF(周流量 0 AND BB 0 AND 周流量 BB,-ZQZJJ,ZQZJJ))COLORWHITE,NODRAW;